Home U.S. Coin Forum

New Forum Bug?

IkesTIkesT Posts: 2,536 ✭✭✭✭✭
edited November 29, 2022 2:08AM in U.S. Coin Forum

Tried to reply to a post and got the infamous "Your message will appear after it has been approved" message. What was different this time is that it happened on the first try (no attempted edits).

After failing to post several more times, I'm now getting a brand new message that says "DiscussionID mismatch". Is this a new Forum bug, and would it qualify me for the coveted bug badge?

@HeatherBoyd
@PCGS_Moderator

Comments

  • lilolmelilolme Posts: 2,451 ✭✭✭✭✭

    I have received the "Your message will appear......" on the first try without an edit. As far as I can recall the post had a link, picture, quote (probably with a link or similar in it). Example: tried to post a coinweek link and got the message. I broke the coinweek link and made it text and it posted.

    Also I have received the Discussion mismatch. Not sure about this one but I know one of them was due to not being logged in (not your issue I would assume). I got it another time and went out and back in and worked then.

    https://youtube.com/watch?v=2YNufnS_kf4 - Mama I'm coming home ...................................................................................................................................................................... RLJ 1958 - 2023

  • IkesTIkesT Posts: 2,536 ✭✭✭✭✭

    .

    @lilolme said:
    I have received the "Your message will appear......" on the first try without an edit. As far as I can recall the post had a link, picture, quote (probably with a link or similar in it). Example: tried to post a coinweek link and got the message. I broke the coinweek link and made it text and it posted.

    Also I have received the Discussion mismatch. Not sure about this one but I know one of them was due to not being logged in (not your issue I would assume). I got it another time and went out and back in and worked then.

    Thank you - thought I might have had something with the DiscussionID mismatch, but I guess not. ;)

  • lilolmelilolme Posts: 2,451 ✭✭✭✭✭

    Well the logged out I tried and got something different this time. So I probably am recalling that one incorrectly. I have seen that mismatch before. Just don't recall why or if I tried to figure it out. Here is what the logged out returned.

    https://youtube.com/watch?v=2YNufnS_kf4 - Mama I'm coming home ...................................................................................................................................................................... RLJ 1958 - 2023

  • MFeldMFeld Posts: 12,005 ✭✭✭✭✭

    I’ve been confronted by both types of messages on multiple occasions, while logged in. It occurred yesterday, when I tried to include my Heritage email address in a post. It’s happened (some) other times when I’ve included a quote or quotes from other posters.

    Mark Feld* of Heritage Auctions*Unless otherwise noted, my posts here represent my personal opinions.

  • rickoricko Posts: 98,724 ✭✭✭✭✭

    I have not seen this issue.... Though discussions of this issue have appeared here a few times in the past few days. I do not often post quotes or pictures though... so maybe that has something to do with it. Cheers, RickO

  • Jzyskowski1Jzyskowski1 Posts: 6,651 ✭✭✭✭✭
    edited November 29, 2022 8:21AM

    I’ve received the exact same response. Never did think to ask for a bug badge but put me on the list 😀
    And never did understand or figure out what was wrong 😑

    🎶 shout shout, let it all out 🎶

  • We are looking into this.
    Thanks for your patience.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file