Home U.S. Coin Forum
Options

Images Failing to Upload

KyleKyle Posts: 1,821 ✭✭✭✭✭

Has anyone else been having this issue lately? Seems like in the past week or so none of my pictures will upload successfully. I keep getting the error "The file failed to upload." In the past my images would upload almost instantly, now it loads for 30-seconds and then I get the error. Is anyone else having the same problem, or know of a possible fix? I've tried clearing my cache and cookies, as well as using a different browser, without any luck.

Successful BST Transactions With: tonedase, streg2, airplanenut, coindeuce, vibr0nic, natetrook, Shrub68, golden, Lakesammman, drddm, Ilikecolor, CoinJunkie, wondercoin, lablover

Comments

  • Options
    thebeavthebeav Posts: 3,755 ✭✭✭✭✭

    I think Adobe just did an update. It may be that.
    You are talking about photos on this site, aren't you ?

  • Options
    KyleKyle Posts: 1,821 ✭✭✭✭✭

    Yeah, on this site using the "attach image" drop down.

    Successful BST Transactions With: tonedase, streg2, airplanenut, coindeuce, vibr0nic, natetrook, Shrub68, golden, Lakesammman, drddm, Ilikecolor, CoinJunkie, wondercoin, lablover
  • Options
    ldhairldhair Posts: 7,129 ✭✭✭✭✭

    I was having the same problem for a few days. I had to shut down and start fresh. Whatever it was is fixed now.

    Larry

  • Options
    rickoricko Posts: 98,724 ✭✭✭✭✭

    The only images I post are copy and paste.... so have not had a problem. One day I will learn to post a picture I take..... but for now, it works. Cheers, RickO

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file