Home PCGS Set Registry Forum
Options

I've got issue(s).

renman95renman95 Posts: 7,037 ✭✭✭✭✭

Well, one that's coin related, lol. I registered two $20 and cannot get the 'cost' to show up in my inventory. I've edited no different....added personal notes, date of purchase with no problems, but the 'cost' does not show up, stays 0 after editing.

Comments

  • Options
    StoogeStooge Posts: 4,647 ✭✭✭✭✭

    Try adding the cost with no 0 in front of the price.


    Later, Paul.
  • Options
    renman95renman95 Posts: 7,037 ✭✭✭✭✭

    Tried that, no go.

  • Options
    StoogeStooge Posts: 4,647 ✭✭✭✭✭

    If your $20 is in a set, go to that set (If not, start a set) and go to editing for that set.
    Scroll down until you see your coin listed.
    Click on the cert # and it brings up the coin in a different format.
    Click edit and enter your price.
    See if that works.

    Good luck.


    Later, Paul.
  • Options

    Make sure when putting cost in .. you backspace to eliminate the $ sign.. finding sometimes unless do that doesn't register

  • Options
    renman95renman95 Posts: 7,037 ✭✭✭✭✭

    Thx for the input but nothing worked...

    I tried many variations and finally got to get one to work though. I went to My Inventory and clicked on the space where My Cost for the particular coin was blank and a window popped up for me to insert my cost. It didn't work. Did it again w/o the coma and it worked.

    (I clicked on the cert # to input my cost and that would not take. Very strange.)

  • Options
    renman95renman95 Posts: 7,037 ✭✭✭✭✭

    Crisis averted. ;-)

Sign In or Register to comment.