Home U.S. Coin Forum

Anyone having connection issues on USM site?

Having issues signing in to USM site. Can hit the first page of the site - but - once i try to sign in the following message appears:
"Access to this page has been denied because it appears you are using automation tools to browse the website.

If you are not using automated tools, this may happen as a result of the following:

Javascript is disabled or blocked by an extension (ad blockers for example)
Your browser does not support cookies
To avoid this challenge in the future, please make sure that Javascript and cookies are enabled on your browser and that you are not blocking them from loading."

I have triple checked my browser is not blocking javascript or cookies. I have no automation tools running or any extensions for Google Chrome.

This just started happening. Only on any computer - any browser (Chrome, IE, Firefox) on my home network. If I switch over and browse on my iPhone on Verizon %g network - no issues accessing any pages.

Anyone have any thoughts?

Comments

  • FrazFraz Posts: 1,500 ✭✭✭✭✭

    @coiner said:

    Anyone have any thoughts?

    Did you add a VPN ?

  • epcepc Posts: 90 ✭✭✭

    I have similar issues with the Stack's Bowers live auctions when my computer is connected on my workplace's secure network or at home with work VPN. If I disconnect those, everything works fine, as it always does on my phone. So, my guess is that some network setting is causing your connection problem.

    Collector of Liberty Seated Half Dimes, including die pairs and die states

  • jmlanzafjmlanzaf Posts: 31,226 ✭✭✭✭✭

    Yes. It let me connect immediately.

  • ByersByers Posts: 1,404 ✭✭✭✭✭

    Sorry guys!

    I was hogging all of the phone lines.

    Had to order all of the error coins.

    mikebyers.com Dealer in Major Mint Errors, Die Trials & Patterns - Author of NLG Best World Coin Book World's Greatest Mint Errors - Publisher & Editor of minterrornews.com.
  • JeffMJeffM Posts: 575 ✭✭✭✭

    @coiner said:
    Having issues signing in to USM site. Can hit the first page of the site - but - once i try to sign in the following message appears:
    "Access to this page has been denied because it appears you are using automation tools to browse the website.

    If you are not using automated tools, this may happen as a result of the following:

    Javascript is disabled or blocked by an extension (ad blockers for example)
    Your browser does not support cookies
    To avoid this challenge in the future, please make sure that Javascript and cookies are enabled on your browser and that you are not blocking them from loading."

    I have triple checked my browser is not blocking javascript or cookies. I have no automation tools running or any extensions for Google Chrome.

    This just started happening. Only on any computer - any browser (Chrome, IE, Firefox) on my home network. If I switch over and browse on my iPhone on Verizon %g network - no issues accessing any pages.

    Anyone have any thoughts?

    I am having the same issues. Can't get in on computer or phone, with that same message.

    I called the USM and they told me to clear my cache. I did that and I still cannot get in. My javascript and cookies are not blocked.

    Looks like I will be buying nothing anymore from the USM. I do not have this problem on any other website.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file