Home PCGS Set Registry Forum

What's wrong with the PCGS Set Registry APP ?

The PCGS Set Registry was working fine. I then started adding non PCGS graded coins on and it still was working. After six coins loaded then it stopped working to load the rest. When I put info in and hit add a message comes up saying something about http not working or recognizing. Then when my list of coins are there would be a blank spot where it loaded it , but no information on the coin. Then when I delete the blank spot it goes to be a sold coin . Then I have to delete it as a sold coin. I can't even log off. I hit log off and it does nothing. I even trying unistalling it and reinstalling it . But it's the same.

Answers

  • yes same
    here

  • Thanks for letting me know. So it's not just me.

  • retirednowretirednow Posts: 443 ✭✭✭✭✭

    @Bear007 said:
    Thanks for letting me know. So it's not just me.

    might be an issue with a lager outage as even the registry when trying to access it on the PC ... all day my message has been

    "Oops! Errors Happen"

  • alaura22alaura22 Posts: 2,485 ✭✭✭✭✭

    @Bear007 said:
    The PCGS Set Registry was working fine. I then started adding non PCGS graded coins on and it still was working. After six coins loaded then it stopped working to load the rest. When I put info in and hit add a message comes up saying something about http not working or recognizing. Then when my list of coins are there would be a blank spot where it loaded it , but no information on the coin. Then when I delete the blank spot it goes to be a sold coin . Then I have to delete it as a sold coin. I can't even log off. I hit log off and it does nothing. I even trying unistalling it and reinstalling it . But it's the same.

    So you're the one who broke it......... :):):o

  • bramn8rbramn8r Posts: 711 ✭✭✭✭✭

    slow at adding photos of new coins added too

Sign In or Register to comment.