Are your True View pics messed up in your Registry albums?

renman95renman95 Posts: 6,722 ✭✭✭✭✭

Mine are. And the 'mess' is the same with each TV coin. Looks like a 1/8 view. Can't edit back either.

HE>i


-, 29, 1, 50, 25, 23, 28

Comments

  • robecrobec Posts: 5,027 ✭✭✭✭✭

    Yes. Someone is messing around with the Registry software again.

  • Thank you for pointing this out, @renman95 - we are working on a fix.

    T. Whitmeyer
    Front-end Developer, Collectors Universe

  • HemisphericalHemispherical Posts: 6,363 ✭✭✭✭✭

    Isn’t really a work around but I usually upload an additional pic.

    For every coin with a cert pic I download TV pic and then upload it as a supplemental pic for the registry. Looking in the inventory there will be two pics. Cert pic and an uploaded TV pic (w/o sn).

    If the coin does not have a cert pic or TV then it’s my own slab pic. Slowly working through my standard slabs to get them GS and/or TV under this quarter’s reholder/TV special.

  • renman95renman95 Posts: 6,722 ✭✭✭✭✭

    Fixed, looks good, all's well with the world.

    HE>i


    -, 29, 1, 50, 25, 23, 28
  • PickwickjrPickwickjr Posts: 107 ✭✭✭

    I have noticed some true view pictures are gone on several coin dates that I’ve looked up. Anyone else notice this?

  • GoldminersGoldminers Posts: 1,024 ✭✭✭✭

    I have several new TrueView photos from recent submissions that do not show up in the Registry set automatically like before.

    It seems like something changed recently as most used to show up right away when I get coins graded and put into my inventory.

    I hope this can be resolved. Thanks

  • @Goldminers There was a recent bug that was the opposite of what you are describing. Can you do me a favor and go to your 'preferences' page within PCGS Set Registry and check if "Import TrueView or PCGS Gold Shield images when adding my new items" is checked?

    T. Whitmeyer
    Front-end Developer, Collectors Universe

  • cointimecointime Posts: 1,851 ✭✭✭

    In my inventory, I have some that show 2 pics. One small TV and then a large one that comes up with an X :)

  • GoldminersGoldminers Posts: 1,024 ✭✭✭✭
    edited July 1, 2019 4:25PM

    @twhitmeyer said:
    @Goldminers There was a recent bug that was the opposite of what you are describing. Can you do me a favor and go to your 'preferences' page within PCGS Set Registry and check if "Import TrueView or PCGS Gold Shield images when adding my new items" is checked?

    Yes it is checked. I also just checked "Include all images in My Album..."

    Still cert #37600065 for example does not show up in my Registry set with a TrueView image. Yet other TrueView's recently done are there just fine in newly added medals.

    Thanks,
    Kim

    Edit to say PM sent.

  • GoldminersGoldminers Posts: 1,024 ✭✭✭✭

    All of my TrueView images are now showing up in my Registry Set.

    Thanks,

Sign In or Register to comment.