"Your comment will appear after it is approved."

Why would I get this message when trying to post a photo?

http://www.silverstocker.com
Anyone can PM me Any Time about Any thing.

Comments

  • Insider2Insider2 Posts: 9,478 ✭✭✭✭✭

    New members are possibly monitored for content at first. I've received that message a few times. :)

  • EdtheloraxEdthelorax Posts: 96 ✭✭✭

    @Insider2 said:
    New members are possibly monitored for content at first. I've received that message a few times. :)

    Totally understandable. I found it odd that this was my first time seeing it. I do only have 26 posts, but never this notice. Not for starting this thread, or this reply for that matter. I just wanted to share a picture.

    http://www.silverstocker.com
    Anyone can PM me Any Time about Any thing.

  • EdtheloraxEdthelorax Posts: 96 ✭✭✭

    Could it be the file size of the pictures? I tried a different photo in a different thread and got the same message.

    http://www.silverstocker.com
    Anyone can PM me Any Time about Any thing.

  • HemisphericalHemispherical Posts: 2,069 ✭✭✭✭✭

    @Edthelorax said:
    Could it be the file size of the pictures? I tried a different photo in a different thread and got the same message.

    Did you try pic only? If the pic sticks then edit the post to add text.

  • Namvet69Namvet69 Posts: 2,061 ✭✭✭✭✭

    I get them from time to time. I think size of post has something to do with it. Peace Roy

  • EdtheloraxEdthelorax Posts: 96 ✭✭✭

    @Hemispherical said:

    @Edthelorax said:
    Could it be the file size of the pictures? I tried a different photo in a different thread and got the same message.

    Did you try pic only? If the pic sticks then edit the post to add text.

    It was actually the opposite that worked. I added a little text and then the picture loaded right up. Just a pic. kept giving me problem.

    http://www.silverstocker.com
    Anyone can PM me Any Time about Any thing.

  • HemisphericalHemispherical Posts: 2,069 ✭✭✭✭✭

    @Edthelorax said:

    @Hemispherical said:

    @Edthelorax said:
    Could it be the file size of the pictures? I tried a different photo in a different thread and got the same message.

    Did you try pic only? If the pic sticks then edit the post to add text.

    It was actually the opposite that worked. I added a little text and then the picture loaded right up. Just a pic. kept giving me problem.

    Glad it worked out either way.

Sign In or Register to comment.