Problems uploading scans to My Inventory?

I've been keeping an inventory at PSA Set Registry via My Inventory for quite a few years. I've never had much of a problem.
This past weekend I scanned several slabs but had a problem uploading them. When I try I get a small box with an x in it.
I've compared the new scans with older ones and don't see any difference, The file extension is still jpeg and the file size is about the same. I've even moved my scans to another folder, thinking the permissions are different. I still get the same result.
I'm thinking the problem is with the website. Has anyone else had problems recently?

Comments

  • RobbyRobby Posts: 583 ✭✭✭

    I know you stated that you have been keeping a inventory for quite a few years , but I'm not
    sure you meant scanning also ???
    One thing to make sure about scanning is how you list the card ! Make sure you do not use ##### or ----------
    For instance : 1963 Topps #153 Hal Smith ………….do not use #####...…...that will mess it up ……...same for dashes ----------
    This may or may not be why your scans are not showing ????
    Robbie

    Collect 1964 Topps Baseball
    1963 Fleer
    Lou Brock Master Set
  • Robbie, I think you may have figured out my problem. Yes, I named these scans with #. For instance 1952 Bowman #74 westrum.
    Can't wait until I get home to check it out

  • I looked at the older scans that I had used in the past and sure enough, none of those have the # in the file name. I renamed those that I added last weekend with the # and was able to upload them. I also found out that I can't use the '. For instance I have several 1973 Kellogg's. I had to remove the apostrophe.
    Thanks again!!

Sign In or Register to comment.